Collection Filter Updates Not Reflecting On Storefront

Incident Report for Orbit Apps

Resolved

This incident has been resolved.
Posted Feb 16, 2023 - 13:51 PST

Investigating

We are currently investigating an issue where updates in Collection Filter are not being reflected on the storefront.
Posted Feb 16, 2023 - 11:02 PST
This incident affected: Collection Filter.