Wholesale Hub Database Upgrade

Incident Report for Orbit Apps

Resolved

This incident has been resolved.
Posted Jul 11, 2024 - 13:26 PDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jul 11, 2024 - 11:38 PDT

Investigating

Brief downtime for a database upgrade
Posted Jul 11, 2024 - 11:25 PDT
This incident affected: Wholesale Hub (Wholesale Hub - Storefront, Wholesale Hub - Admin, Wholesale Hub - Point of Sale).