Alliance Shopify Admin App Issue

Incident Report for Orbit Apps

Resolved

This incident has been resolved.
Posted Jan 13, 2025 - 15:24 PST

Monitoring

The issue appears to be resolved and we are monitoring for any updates.
Posted Jan 13, 2025 - 14:14 PST

Investigating

We are currently investigating an issue with the admin app not loading intermittently. Storefront is unaffected.
Posted Jan 13, 2025 - 10:59 PST
This incident affected: Alliance Pro.