Thank You Page Customizer Not Displaying

Incident Report for Orbit Apps

Resolved

This incident has been resolved. Please reach out to our support team if you're still encountering issues.
Posted Jul 30, 2024 - 16:28 PDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jul 29, 2024 - 15:26 PDT

Investigating

We are currently investigating an issue where Thank You Page Customizer components are not displaying on checkout pages for some merchants.
Posted Jul 29, 2024 - 09:40 PDT
This incident affected: Thankly Thank You Page Tool.